---

Canonical Patches Critical Kernel Vulnerability in Ubuntu 15.04 and Ubuntu 14.04 LTS

The security flaw could allow a local attacker to gain root access, crash the target system by causing a DoS (Denial of Service) attack, as well as to expose confidential information. Both Ubuntu 15.04 (Vivid Vervet) and Ubuntu 14.04 LTS (Trusty Tahr) operating systems (and their derivatives) are affected.