---

Canonical Patches Eleven Linux Kernel Vulnerabilities for Ubuntu 12.10

Canonical has announced on November 8, 2013, that a new kernel update is available for its Ubuntu 12.10 (Quantal Quetzal) operating system, fixing eleven vulnerabilities found in the Linux kernel packages by various developers. The security flaw can be fixed if you upgrade your Ubuntu 12.10 system(s) to the linux-image-3.5.0-43 (3.5.0-43.66) package(s).