---

Canonical Patches Five Linux Kernel Vulnerabilities in Ubuntu 12.04 LTS

The new security notice informs users that five security issues (CVE-2015-2150, CVE-2015-2830, CVE-2015-3331, CVE-2015-3636, and CVE-2015-4167) discovered by various developers in the upstream Linux kernel packages have been patched in the Ubuntu 12.04 LTS operating system and all of its derivatives.