---

Canonical Patches Four Linux Kernel Vulnerabilities in Ubuntu 14.04 LTS

Today’s kernel update for Ubuntu 14.04 LTS patches several security vulnerabilities that have been discovered recently in the Linux 3.13 kernel packages that are used in the vanilla version of Trusty Tahr. As expected, all users of the vanilla Ubuntu 14.04 LTS (Trusty Tahr) operating system that uses the Linux kernel 3.13 packages are urged to update their systems as soon as possible. The new kernel packages are already available in the main software repositories.