---

Canonical Patches Four Linux Kernel Vulnerabilities in Ubuntu 15.04 and Ubuntu 14.04

Today’s kernel updates patch four kernel vulnerabilities discovered by various developers in the upstream Linux kernel 3.19 and Linux kernel 3.13 packages. The updates include exactly the same patches, which have been explaind below in detail. As expected, Canonical urges all users of the Ubuntu 15.04 (Vivid Vervet) and Ubuntu 14.04 LTS (Trusty Tahr) to update their systems immediately.