---

Canonical Patches ImageTragick Exploit in All Supported Ubuntu OSes, Update Now

Today’s update is very important as it patched the infamous “ImageTragick” exploit discovered a month ago by Nikolay Ermishkin and Stewie in the upstream ImageMagick packages, which failed to correctly sanitize untrusted input, thus allowing remote attackers to execute arbitrary code on the affected system.