---

Canonical Patches Linux Kernel Vulnerability in All Supported Ubuntu OSes

The respective security issue, discovered by Philip Pettersson in Linux kernel’s OverlayFS filesystem affects the Ubuntu 15.04 (Vivid Vervet), Ubuntu 14.10 (Utopic Unicorn), Ubuntu 14.04 LTS (Trusty Tahr), and Ubuntu 12.04 LTS (Precise Pangolin) operating systems, as well as their derivatives. At the moment, all the Ubuntu OSes mentioned above are vulnerable to this security flaw, as a local user could exploit it easily and obtain administrative privileges to run programs as a system administrator.