---

Canonical Patches Multiple OpenSSL Vulnerabilities in All Supported Ubuntu OSes

The OpenSSL security notice is valid for the Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 15.10 (Wily Werewolf), Ubuntu 14.04 LTS (Trusty Tahr), and Ubuntu 12.04 LTS (Precise Pangolin), and it details a total of five security issues that have been fixed in OpenSSL, which contains the Secure Socket Layer (SSL) cryptographic library and tools.