---

Canonical Patches Nvidia Graphics Drivers Vulnerability in All Supported Ubuntu OSes

In a new Ubuntu Security Notice (USN-2814-1), Canonical announced that they have patched a security vulnerability in the Nvidia proprietary graphics drivers for all supported Ubuntu Linux operating systems. A local attacked could use the issue discovered in the Nvidia graphics drivers to run programs as root (system administrator).