---

Canonical Patches Three Critical Linux Kernel Vulnerabilities in Ubuntu 12.04 LTS

The security flaws have been discovered by various developers in the upstream Linux 3.2 LTS kernel branch and appear to affect Ubuntu 12.04 LTS and its derivatives, but also any other GNU/Linux distribution that uses a kernel from the Linux 3.2 series. More details can be found at CVE-2015-5707, CVE-2015-6252, and CVE-2015-6526.