---

Canonical Patches Two BIND Vulnerabilities in All Supported Ubuntu OSes, Update Now

All users of the Ubuntu 15.04 (Vivid Vervet), Ubuntu 14.04 LTS (Trusty Tahr), and Ubuntu 12.04 LTS (Precise Pangolin) are urged by Canonical to update their BIND packages to version 9.9.5.dfsg-9ubuntu0.2 for Ubuntu 15.04, version 9.9.5.dfsg-3ubuntu0.4 for Ubuntu 14.04 LTS, and version 9.8.1.dfsg.P1-4ubuntu0.12 for Ubuntu 12.04 LTS.