---

Canonical Patches Two Linux Kernel Vulnerabilities in Ubuntu 12.04 LTS, Update Now

The first issue patched in Ubuntu 12.04 LTS, is a security flaw that have been discovered recently by Dmitry Vyukov in Linux kernel’s keyring handler, which attempted to garbage collect incompletely instantiated keys, allowing an unprivileged local attacker to crash the system by causing a denial of service (DoS).