---

Canonical Patches Two Linux Kernel Vulnerabilities in Ubuntu 14.04 LTS (Trusty Tahr)

Two Linux kernel vulnerabilities have been fixed in the Linux 3.13 kernel packages of Ubuntu 14.04 LTS, which means that it does not affect the recent point release of the distribution, such as Ubuntu 14.04.3 LTS, which runs on a kernel from the Linux 3.19 series.