---

Canonical Patches up Flaws Found in the Linux Kernel for Some of its OSes

Canonical has urged all users using any these operating systems (Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 15.10 (Wily Werewolf), and Ubuntu 14.04 LTS (Trusty Tahr) to update to latest Kernel version, details below.