---

Canonical Releases Important Security Patches for Ubuntu 15.04 and 14.04 LTS

Four vulnerabilities have been patched in the Linux 3.19 and Linux 3.13 kernel packages of Ubuntu 15.04 (Vivid Vervet) and Ubuntu 14.04 LTS (Trusty Tahr), also affecting their derivatives, including Kubuntu, Xubuntu, Lubuntu, Ubuntu GNOME, Ubuntu MATE, Ubuntu Studio, Ubuntu Kylin, Ubuntu Core, Ubuntu Server, and Edubuntu. Users are urged to update their systems as soon as possible.