---

Canonical Releases Ubuntu 16.04 LTS Kernel Security Update to Address 9 Flaws

In addition to mitigating the CVE-2019-14615 vulnerability affecting certain Intel graphics processors, the new Linux kernel security update addresses a race condition (CVE-2019-18683) in the Virtual Video Test Driver (VIVID), which could allow an attacker with access to /dev/video0 to gain administrative privileges. Also patched are multiple memory leaks (CVE-2019-19057) in the Marvell WiFi-Ex driver, a NULL pointer dereference (CVE-2019-18885) in the Btrfs file system, and several other flaws.