---

CloudLinux 7’s Latest Beta Kernel Improves Fix for CVE-2017-7895 Security Issue

Available for both CloudLinux 7 and CloudLinux 6 Hybrid installations, the new Beta kernel version 3.10.0-614.10.2.lve1.4.50 is now available for download from the updates-testing repository. It replaces the previous kernel version 3.10.0-614.10.2.lve1.4.48 to improve the fix for the CVE-2017-7895 upstream security issue. If you managed last week to install the Beta kernel published at that time, you should consider updating it as soon as possible to properly patch the said security vulnerability. To update your CloudLinux 7 or CloudLinux 6 Hybrid installations, open a terminal emulator and run the following commands.