---

CrossOver Wine Front-end Updated with Support for Ubuntu 14.04.2 LTS and Gentoo Linux

Probably the most important change brought by CrossOver 14.1.0 is the support for the newly released Ubuntu 14.04.2 LTS (Trusty Tahr) Linux operating system, as CodeWeavers updated some internal components and package dependencies. Moreover, the CrossOver Software Installer has been optimized to run faster at startup.