---

darktable 1.6.4 Adds Support for Canon 300D, Nikon D5500, and GCC 5.0

darktable 1.6.4 introduces support for new digital cameras, including Canon 300D (a.k.a. Digital Rebel), Nikon D5500, Olympus E-M5 Mark II, and Samsung NX500. darktable is now compatible with the GCC (GNU Compiler Collection) 5.0.