---

DROWN Security Flaw Is Bad, But It’s Not Heartbleed or OpenSSL’s Fault

DROWN is the latest major security vulnerability to affect the open source OpenSSL encryption library, but it’s not the same as Heartbleed.