---

Easy-to-exploit rooting flaw puts Linux computers at risk

The maintainers of Linux distributions are rushing to patch a privilege escalation vulnerability, tracked as CVE-2016-5195, that has existed in the Linux kernel for the past nine years and is already being exploited in the wild.