---

Empathy 3.10 Beta 2 Has Been Ported to Geoclue2

First of all, Empathy 3.10 Beta 2 depends on GLib 2.37.6 or later and Geoclue 2.0, which is optional. Second of all, this release fixes several bugs found in previous releases, such as two build fails due to outdated egg-list-box submodule and misnamed macro. Among other fixes, we can mention that the app will respect the disabled state of the “Automatically connect on startup” option, the live search will now be stopped when an action is started, the interface will now consistently use typographical ellipsis, and GtkHBox is no longer used.