---

FFmpeg 2.8.5 Is Out, Patches the Vulnerability That Lets Attackers Steal Files Remotely

The release notes of FFmpeg 2.8.5 are the same as for any other maintenance version from the FFmpeg 2.8 “Feynman” series. Nothing is specified about the zero-day vulnerability that we reported a couple of days ago, which could have allowed an attacker to steal files from remote machines.