---

GNOME Software Bug Doesn’t Let Ubuntu 16.04 LTS Users Install Third-Party Debs, Fix Released

It took the Ubuntu/GNOME team a few days to patch the issue, but it looks like a fix has been released upstream, as of April 26, 2016, so a new build of the Ubuntu Software (GNOME Software) application should arrive soon in the main software repositories of your Ubuntu 16.04 LTS (Xenial Xerus) operating system. Pllease update as soon as you get notified about the updated version.