---

How To Downgrade Or Reinstall RPM Package

yum spit out an error saying that the version of “rpm” package I have is newer that what is required. Now there is a problem. Had it been any other package, I could simply have uninstalled the newer version by doing a yum erase and have installed the required version but what do I do now? If I uninstall rpm package then how will I install rpm package again? Yum itself uses rpm in the backend. I wasn’t able to find any “force” flag for yum.