---

How to install Google Cloud SDK in CentOS6 without breaking things.

RHEL/CentOS 6 ships with Python 2.6. This likely wont change until RHEL/CentOS 6 is EOL. Unfortunately Python 2.6 is no longer supported. So most newly developed tools are not going to cater to our needs. Here is how we work around that problem and get Google Cloud SDK installed.