---

How to Install PHP 5.4, PHP 5.5 or PHP 5.6 on CentOS 6

Tecmint: The current version of PHP in the CentOS 6 official repositories is PHP 5.3, which has reached its end of life and is no longer maintained (in terms of bug fixes and critical security updates) by the developers. You may be exposed to unpatched security vulnerabilities if you are still using it.

Therefore it is recommended for you to upgrade or install a latest supported stable version of PHP 5.4 or PHP 5.6 on a CentOS 6 Linux distribution as soon as possible.