---

Install Adobe Flash Player 11.2.202.310 in Linux Mint 15

Here’s how you can install the Adobe Flash Player 11.2.202.310 in Linux Mint 15. There was a memory corruption problem in the last release, this version fixes that so it won’t cause you any headaches.