---

Intel’s Microcode Update for Spectre Exploit Is Now Available in Ubuntu’s Repos

After releasing earlier this week new kernel updates to mitigate the Meltdown and Spectre security exploits that put billions of devices at risk of attacks by allowing a local, unprivileged attacker to obtain sensitive information from kernel memory, Canonical now released the updated microcode from Intel for supported Intel CPUs. Canonical says that the update provides microcode patches that are required by the corresponding Linux kernel versions used in Ubuntu 17.10 (Artful Aardvark), Ubuntu 17.04 (Zesty Zapus), Ubuntu 16.04 LTS (Xenial Xerus), and Ubuntu 14.04 LTS (Trusty Tahr) operating system series to mitigate the Spectre vulnerability.