---

IPFire 2.19 Linux Firewall OS Patched Against the Latest OpenSSL Vulnerabilities

IPFire 2.19 Core Update 105 is now the latest version, which is a recommend update to anyone running IPFire 2.19 Core Update 104 or a previous maintenance release, and it includes OpenSSL 1.0.2i, an important security patch that addresses a total of eleven vulnerabilities discovered by various developers upstream. Additionally, it also fixes a recent security flaw in the libgcrypt library. Again, if you are using IPFire 2.19 Core Update 104 or any of the previous builds, you need to update to IPFire 2.19 Core Update 105 as soon as possible to patch these nasty OpenSSL and Libgcrypt security vulnerabilities.