---

Latest OpenSSL Vulnerabilities Have Not Affected Supported Ubuntu OSes

A new set of OpenSSL vulnerabilities have been identified, and all Linux distributions have been quick to implement patches in order to close these issues. As it turns out, none of the supported Ubuntu OSes has been affected, and no patch has been released.