---

Latest Ubuntu SDK Release Drops all Qt Dependencies, Supports Ubuntu 16.04 LTS

The new Ubuntu SDK release is a major one, based on Qt 5.4.2 and built around the QtCreator 3.5 version, but dropping all Qt dependencies, which means that the software has everything it needs in a single package. Initial support for the upcoming Ubuntu 16.04 LTS (Xenial Xerus) operating system has also been added.