---

LibreOffice 3.5.5 addresses multiple arbitrary code execution vulnerabilities

LibreOffice and OpenOffice packages containing security patches have been released for multiple Linux distributions.