---

Linux Security Exploit Demands $500 Ransom to Decrypt Files

A new ransomware called Linux.Encoder.1 demands payment from users of open source Linux-based servers and PCs in order to decrypt home directories, Web servers and database files.