---

MPlayer-Based MPV Video Player Won’t Work Anymore with Different FFmpeg Versions

There’s one major change in the MPV 0.18.1 that would interest many OS vendors, namely the fact that MPV now requires the versions of the FFmpeg or Libav libraries which with the open-source, MPlayer-based video player application was compiled. Of course, this translates to the fact that if MPV 0.18.1 was compiled against FFmpeg 3.1.1 “Laplace,” which is the latest version at the moment of writing this article, the maintainers of the GNU/Linux distribution you’re using will need to update the FFmpeg package as well when they are adding MPV 0.18.1 to their repositories.