---

New Kernel Vulnerabilities Affect Ubuntu 10.04 LTS

Canonical has announced on November 8 that they’ve released an updated Linux kernel package for its still supported Ubuntu 10.04 LTS (Lucid Lynx) operating system, fixing five kernel vulnerabilities discovered in the Linux kernel packages by various developers. The security flaws can be fixed if you upgrade your Ubuntu 10.04 LTS system(s) to the linux-image-2.6.32-53 (2.6.32-53.115) package(s).