---

New Kernel Vulnerabilities Affect Ubuntu 10.04 LTS

Canonical has announced a few days ago, in a security notice, that a new Linux kernel update is available for its Ubuntu 10.04 LTS (Lucid Lynx) operating system, fixing four vulnerabilities discovered in the Linux kernel packages by various developers. These are the four kernel vulnerabilities that affect the Ubuntu 10.04 LTS (Lucid Lynx) distribution: CVE-2013-1060, CVE-2013-1943, CVE-2013-2206, and CVE-2013-4162. The security flaws can be fixed if you upgrade your system(s) to the linux-image-2.6.32-51 (2.6.32-51.113) package(s).