---

New Kernel Vulnerabilities Affect Ubuntu 10.04 LTS

These are the three kernel vulnerabilities that affect the Ubuntu 10.04 LTS (Lucid Lynx) operating system: CVE-2012-3412, CVE-2012-3430 and CVE-2012-3511. The security flaws can be fixed if you upgrade your system(s) to the linux-image-2.6.32-43 (2.6.32-43.97) package(s).