---

New Kernel Vulnerabilities Affect Ubuntu 11.04

These are the five kernel vulnerabilities found in the Linux kernel 2.6.38 packages: CVE-2011-4131, CVE-2012-1601, CVE-2012-2121, CVE-2012-2123, and CVE-2012-2133. As usual, you can click on each one to see how it affects your system, or go here for in-depth descriptions, as it affects other Linux operating systems as well. Ubuntu 11.04 users can fix these security flaws if they upgrade to the linux-image-2.6.38-15 (2.6.38-15.60) package(s).