---

New Kernel Vulnerabilities Affect Ubuntu 11.04

Ubuntu 11.04 users can fix these security flaws if they upgrade to the linux-image-2.6.38-15 (2.6.38-15.59) package(s). To apply the update, run the Update Manager application or take a look at some detailed instructions: https://wiki.ubuntu.com/Security/Upgrades.