---

New Kernel Vulnerabilities Affect Ubuntu 11.10

Canonical announced a few minutes ago, February 12, in a security notice, that a new kernel upgrade for its Ubuntu 11.10 (Oneiric Ocelot) operating system is available, fixing four vulnerabilities found by various developers in the Linux 3.0 kernel packages.