---

New Kernel Vulnerabilities Affect Ubuntu 11.10 and 11.04

The following four Linux kernel vulnerabilities affect Ubuntu 11.04 (Natty Narwhal): CVE-2012-2745, CVE-2012-3412, CVE-2012-3430 and CVE-2012-3511. The following two Linux kernel vulnerabilities affect Ubuntu 10.10 (Maverick Meerkat): CVE-2012-3412 and CVE-2012-3430.