---

New Kernel Vulnerabilities Affect Ubuntu 11.10

Canonical announced on the first day of May, in a security notice, that a new kernel upgrade for its Ubuntu 11.10 (Oneiric Ocelot) operating system is available.

These are the kernel vulnerabilities found in the kernel packages: CVE-2011-4086, CVE-2011-4347, CVE-2012-0045, CVE-2012-1090, CVE-2012-1097, CVE-2012-1146, and CVE-2012-1179.

As usual, you can click on each one to see how it affects your system, or go here for in-depth descriptions, as it affects other Linux operating systems as well.