---

New Kernel Vulnerability Affects Ubuntu 12.04 LTS

The CVE-2012-2390 vulnerability is actually an error discovered in the Linux kernel’s memory subsystem (hugetlb), which could allow unprivileged local users to exploit it and to cause a DoS (Denial of Service) attack by crashing the system.