---

New LibreOffice Vulnerability Patched in Ubuntu 16.04 LTS, Debian and Arch Linux

LibreOffice 5.1.4 is now available for Ubuntu 16.04 LTS (Xenial Xerus), LibreOffice 5.0.6 for Ubuntu 15.10 (Wily Werewolf), and LibreOffice 3.5.7 for Ubuntu 12.04 LTS (Precise Pangolin), patching a security issue that could allow an attacker to crash the software or run malicious programs as your login.