---

New Linux Kernel Security Update for Debian 8 “Jessie” Patches 9 Vulnerabilities

According to Debian Security Advisory DSA-3804-1, a total of nine kernel vulnerabilities discovered recently have been patched in the new kernel version that’s not available for installation in the stable repositories of Debian Jessie. These are CVE-2016-9588, CVE-2017-2636, CVE-2017-5669, CVE-2017-5986, CVE-2017-6214, CVE-2017-6345, CVE-2017-6346, CVE-2017-6348, and CVE-2017-6353. If you’re using the Debian GNU/Linux 8 “Jessie” operating system on your computer(s), you need to update to kernel 3.16.39-1+deb8u2 as soon as possible.