---

New Linux Kernel Vulnerability Patched in Ubuntu 14.04 LTS (Trusty Tahr)

A new Ubuntu Security Notice from May 23 informs users that there’s a kernel update for their Ubuntu 14.04 LTS operating systems, affecting the 3.13 kernel packages of the vanilla version of Trusty Tahr. A bug was discovered in Linux kernel’s IPv4 networking, which could allow a local, unprivileged user to crash the system by causing a denial of service (DoS) attack. The security flaw occurred when using Transmission Control Protocol (TCP) fast open to launch a new network connection. Users are advised to update their Ubuntu 14.04 LTS (Trusty Tahr) operating system to the linux-image-3.13.0-53 (3.13.0-53.89) packages.