---

New Ubuntu Linux Security Updates Arrive for All Supported Releases

The new Linux kernel security updates address a KVM hypervisor flaw (CVE-2020-2732) discovered Paulo Bonzini, which could allow an attacker to expose sensitive information. This flaw is affecting all Ubuntu releases and supported kernels, including Ubuntu 19.10, Ubuntu 18.04 LTS, Ubuntu 16.04 LTS, and Ubuntu 14.04 ESM, as well as Linux kernel 5.3, 5.0, 4.15, and 4.4. Another KVM vulnerability (CVE-2019-3016) was fixed, affecting the Linux 5.3 and 5.0 kernels of Ubuntu 19.10 and Ubuntu 18.04 LTS. This flaw cloud allow an attacker in a guest virtual machine to expose sensitive information by reading memory from another guest VM.