---

Parsix GNU/Linux 8.10 and 8.5 Receive the Latest Security Fixes, Update Now

Both the stable Parsix GNU/Linux 8.5 “Atticus” and the upcoming Parsix GNU/Linux 8.10 “Erik” operating system have received important security fixes for various core components, including expat, libgd2, libndp, ImageMagick, libidn, jansson, IceDove, libarchive, QEMU, Wireshark, librsvg, WebSVN, libxstream-java, xerces-c, swift-plugin-s3, and atheme-services.