---

Qt 5.4.2 and Qt Creator 3.4.1 Officially Released with Multiple Improvements and Fixes

Qt 5.4.2 includes important security fixes for various core components, such as a Qt WebEngine WeakDH vulnerability, a BMP image handler DoS vulnerability, as well as for vulnerabilities in image handling of BMP, ICO, and GIF. Please note that Qt 5.4.2 is not backward compatible with the Qt 5.4.0 version of the software, but only with the previous maintenance release, Qt 5.4.1.